1

Topic: date format

how do i change all date format on the template site to dd/mm/yyyy instead of mm/dd/yyyy?

2

Re: date format

cp>settings>general>localization>time formating>European

3

Re: date format

I set to European standard, but still displaying mm/dd/yyyy.

4

Re: date format

Try clearing cache...

5

Re: date format

It will apply to new members only. You can change your own setting in your account.